Tune Sweeper - Tune Sweeper displays all my tracks as missing.

Wide Angle Software Customer Support


Tune Sweeper displays all my tracks as missing.

5 (1 Vote)5 (1 Vote)5 (1 Vote)5 (1 Vote)5 (1 Vote) Average: 5 (1 Vote).

If Tune Sweeper is showing all of your tracks as missing (i.e. they are listed with exclamation marks next to them and all the tracks appear in the Missing Tracks list) please check the following:

If your music library is stored on a network drive or on an external USB drive please ensure that Finder (on a Mac) or Explorer (on a PC) can view and browse these files before starting Tune Sweeper.

Back to Tune Sweeper Support
Name: Email:
As a security check, please complete the reCAPTCHA below:
*Your email address will not be displayed or shared. Please do not include personal information or purchase information such as your activation code or the email address used to purchase. For added security, comments may need to be validated by our support team before they are displayed.

Latest Comments

Kent Songer wrote...
I have music on two different drives. One drive is associated with the iTunes program. I have many missing tracks that the software identified and I know they are on the other hard drive. Is there a way to search and find missing tracks on another hard drive and move them to the iTunes drive (automated with Tunesweepr). Or do I manually have to add tracks (via Itunes "Add To Library".
cn rock wrote...
New version still many problems, and features missing.
(1) Many songs in the exact same directory are reported as missing from iTunes and they are not. If I added them I would get duplicates.
(1a) I cant chose which are actually missing/wanted.
(2) most of the missing artwork downloaded is not for the correct album. I would like a choice or 'unknown' option.

Wide Angle Software wrote...
@cn rock Thank you your feedback. We are constantly improving Tune Sweeper and will take your suggestions into consideration. If you require technical support, please consider opening a ticket at our Technical Support Helpdesk.
Kelly McClanahan wrote...
Box was and is checked ( \"Copy files to iTunes Media folder when adding to library\" is checked.) Still showing over 2000 songs not on file.
Wide Angle Software wrote...
@Kelly McClanahan We are sorry to hear you are experiencing problems with Tune Sweeper, please contact our Helpdesk for further assistance.
I scan with tune sweeper to locate lost tracks and then download the information. My itunes will look like its clean but will start displaying \"missing tracks\" exclamation marks and songs of course wont play. I can do a search on the song title and then it will show on itunes as as new. I delete the one that wont play etc. The problem is there are about 2000 songs like this out of over 5000. I cant get it to locate and load all tracks into itunes. What am I doing wrong?
Wide Angle Software wrote...
@KELLY MCCLANAHAN Before adding any missing tracks from your PC/Mac to your iTunes library, please ensure that your iTunes preferences are set as follows...
Open iTunes preferences (in the Edit menu).
Select the Advanced tab.
Make sure the box next to "Copy files to iTunes Media folder when adding to library" is checked.
Click OK.